Home > X Error > X Error Of Failed Request Badatom Invalid Atom Parameter

X Error Of Failed Request Badatom Invalid Atom Parameter

No spaces please The Profile Name is already in use Password Notify me of new activity in this group: Real Time Daily Never Keep me informed of the latest: White Papers Comment 6 Thayne Harbaugh 2004-11-17 11:38:57 EST Yep, "ssh -Y" fixes it. What can I do? 0 How can I fix this problem? .x badatom session installbuilder asked 05 Sep '11, 07:35 Jake ♦♦ 781●222●226●235 accept rate: 98% One Answer: oldestnewestmost voted 0 Foo 2. http://devstude.net/x-error/x-error-of-failed-request-badatom-invalid-atom-parameter-solaris.php

I wish Bill Nottingham had clarified his comment from 2004-08-11. Comment 11 Bob Atkins 2002-01-11 01:18:38 PST After reading the additional comments I believe this bug should be left open. You can then get a meaningful backtrace from your debugger if you break on the gdk_x_error() function.) Offline #3 2012-03-29 12:39:31 monotiz Member Registered: 2007-10-20 Posts: 134 Re: X Error of Toolbox.com is not affiliated with or endorsed by any company listed at this site.

Topics: Active | Unanswered Index »Applications & Desktop Environments »X Error of failed request: BadAtom (invalid Atom parameter) Pages: 1 #1 2011-03-10 10:45:09 schef Member Registered: 2009-04-16 Posts: 61 X Error I've got the error only from WMFS Last edited by monotiz (2012-03-29 13:59:57) Offline Pages: 1 Index »Applications & Desktop Environments »X Error of failed request: BadAtom (invalid Atom parameter) Board Start a new thread here 3127851 Related Discussions CAD Application crash KDE problem SOLARIS 9 - How to limit the number of SSH connection ? The browser dies with a message as above.

vBulletin 2000 - 2016, Jelsoft Enterprises Ltd. How do I "create a new profile"? Tango Icons Tango Desktop Project. Comment 3 Chris Kuivenhoven 2004-09-04 18:04:16 EDT Using current rawhide (openssh-3.9p1-3, xorg-x11-6.7.99.903-5, ethereal-0.10.6-1): When I try running ethereal (the test case), with X11Forwarding (ssh -X localhost) I receive the same errors

For more details see Persona Deprecated. User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. Thanks a lot. Check out the FAQ! × Log In E-mail or User ID Password Keep me signed in Recover Password Create an Account Blogs Discussions CHOOSE A TOPIC Business Intelligence C

To debug your program, run it with the --sync command line option to change this behavior. I managed to get it working, see my post here: http://ubuntuforums.org/showthread.php?p=7806861 Last edited by aquateen.carl; August 18th, 2009 at 06:33 PM. Each time mozilla started up it would crash as soon as the window had completed filling in. If I'm not, then Mozilla is stable for days.

  • All rights reserved.
  • I don't have the full truss output from the startup (failed to log my xterm session to disk...) but I have attached what I have to this comment.
  • ssh to remote machine 2.
  • Any hints? > > > > Try ForwardX11Trusted=yes in your config or adding -Y to the ssh cmd > line (see man ssh_config /ForwardX11Trusted and its implications) > > hth, It
  • Ubuntu Logo, Ubuntu and Canonical Canonical Ltd.
  • Comment 5 Christopher Hoess (gone) 2001-11-09 21:27:40 PST reopening.
  • This might be a bug in gdk because pure Xaw clients connect fine, however the Xaw clients won't work with Xclipboard copy/paste and sometimes crash at a later time with bad

The only thing I can think of this server was recently updated and has all microsoft updates; so something related. No response from the reporter for two months is sufficient grounds for closing a bug. I can RDP into other machines on the network fine. This probably reflects a bug in the program.

I didn't switch workspaces after opening the WTS session before Mozilla crashed. click site Issue installing on Windows 7 64 bit How can I determine if a component has been selected? Comment 12 Bob Atkins 2002-01-18 12:50:22 PST Created attachment 65665 [details] Truss output from startup crash OK, today I had the startup crash happen several times and I was able to After not starting for at least 40+ times in a row - as soon as I trussed it it started successfully and is now running...

The error was 'BadAtom (invalid Atom parameter)'. (Details: serial 3118461 error_code 5 request_code 19 minor_code 0) Comment 17 Robert Kaiser 2012-06-06 14:27:48 PDT This bug has no info about current software I tend to use it with a Mailnews window and several browser windows open, overlaying each other. Harris 2004-11-16 21:19:01 EST This isn't a bug at all. http://devstude.net/x-error/x-error-of-failed-request-badatom-invalid-atom-parameter-linux.php ssh connection issue in solaris 10 mozilla disappering Informatica issue on solaris 10 How to create a partition on a USB stick in Solaris 10 M4000 XSCF console White Papers &

SunOS 5.8 Generic_108528-12 sun4u sparc SUNW,UltraSPARC-IIi-Engine Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:0.9.7) Gecko/20011221, build 2001122204 X server: 11r6 OpenWindows: 6.4.1 glib & gtk+ v1.2.10 I have been experiencing occasional crashes You're now being signed in. I think it is related to re-ordering windows, and Mozilla drawing to a non-visible part of a window (obscured by other windows).

I think this is more likely to crash when I click on a link, then immediatly push that window to the back to look at another window while that one is

about | faq | privacy | support | contact First time here? You can also visit our reference online documentation or contact support directly. With the ICA client open, mozilla will crash a number of times per hour. Results 1 to 4 of 4 Thread: Terminal Services Client won't connect Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded

Format For Printing -XML -Clone This Bug -Top of page First Last Prev Next This bug is not in your last search results. pav? how to set pattern on different version of folder ??? http://devstude.net/x-error/x-error-of-failed-request-badatom-invalid-atom-parameter-ubuntu.php Reproducible: Sometimes Steps to Reproduce: I haven't been able to make this occur on demand.

You can start up a remote X GNU Emacs and won't be able to paste into it from X server-side clipboard. I think you need ssh -Y instead of ssh -X. -- Earthling Michel Dänzer | Debian (powerpc), X and DRI developer Libre software enthusiast | http://svcs.affero.net/rm.php?r=daenzer Reply to: debian-powerpc@lists.debian.org Michel Dänzer Only reopen the bug if you can reproduce with the following steps: 1) Download the latest nightly (or 0.9.6 which should be out RSN) 2) Create a new profile 3) test This probably reflects a bug in the program.

Comment 4 Keyser Sose 2001-11-09 19:06:28 PST Marking these all WORKSFORME sorry about lack of response but were very overloaded here. Comment 8 Scott Davis 2001-11-11 21:44:04 PST What "response from reporter" have you waiting for two months for? Solaris 8, Ultra-10 workstation, Creator graphics (24-bit mode) Comment 1 Scott Davis 2001-09-03 01:17:44 PDT I can't work out how, but this seems to be related to wehether I am running Any other background info which someone might find interesting or helpful: I'm running Mozilla 1.0 binary download (build ID: 2002061103), Solaris 8, CDE.

I can't re-create it for the moment but I'm confident that it will happen again. I tried "stop in exit" in the debugger, which made it run a lot slower, but still didn't catch the error before mozilla quit. It doesn't crash with the Citrix ICA client running - it crashes with theX11 client (Windows 2000) running. log-in about faq questionstagsusersbadgesunanswered ask a question questions tags users I get an ".X Error of failed request: BadAtom (invalid Atom parameter)" executing InstallBuilder.

Solaris 10 and ssh :X Error of failed request: BadAtom (invalid Atom parameter) Skippy asked Nov 17, 2009 | Replies (2) I receive the following error when I try to access Comment 9 Christopher Hoess (gone) 2001-11-11 21:58:54 PST confirming bug. It doesn't seem to be a problem with the X client side (it can be any distribution/release) - only with the X server side being the one in Fedora core development. Each startup got to the point where the navigator window just completes filling in the home page (which is a local bookmarks file) and then it crashes.

If it wasn't enabled then *nothing* could connect to the remote X server (I mentioned that some pure Xaw programs worked fine but didn't work with Xclipboard). TSC returns the connection reset by peer message and gnome rdp returns the following: Any help?? Alvin replied May 4, 2012 I suffered from the same problem. Reassigning to the openssh component for any final comments.

I removed (actually renamed) the XUL.mfasl, panacea.dat and localstore.rdf files in my profile directory just to see if they would have an effect (they were the last modified files prior to Note You need to log in before you can comment on or make changes to this bug.